The Oracle Critical Patch Update October 2010 is out, see the Oracle Security Blog for commentary. Of the 9 Database related vulnerabilities, 7 do not apply if you are on the latest patchset on 10gR2 or 11gR2, a much higher than usual number, and hopefully a good sign for what’s to come. On the other hand that means you should really be on the latest patchset for these, and get off of 10gR1 and 11gR1 urgently, unless you want to keep up the patching cycles.

Comments are closed.